where?

Discussion and help on Ewisoft Template Maker

Moderator: Moderators

Page Size

Postby Pige » Sat Sep 18, 2004 11:53 pm

ewisoft user;

there are also several Javascripts available that could help you here by detecting the resolution of the visitors monitor, and adjusting your image/page settings.

Have a look at <www.javascript.internet.com>

Pige
Pige
 
Posts: 1
Joined: Sat Sep 18, 2004 11:47 pm
Location: UK

Re: Template Width

Postby PeterTheBike » Sun Sep 19, 2004 9:58 am

ewisoft user wrote:Kelvin:

.....A number of users of my website, built with the Metal template, have complained that it is too WIDE, requiring them to scroll not only up and down, but also side-to-side.

- Bob


Bob

Mike has commented about your logo being too wide. For me your site is OK, but my monitor is set to 1024 x 768. So it is anybody with their screen set to 800 x 600 or smaller that is having problems.
Peter Gregory

Windows XP Home Edition SP2 as guest on Ubuntu 7.10 using VMWare Workstation 6
Ewisoft Website Builder - 4.2.11.17

Ever wondered about cycling - then visit http://www.bicyclingforbeginners.org.uk/why.htm - an EWB site! :-)
PeterTheBike
Registered Customer
Registered Customer
 
Posts: 12
Joined: Mon Aug 23, 2004 3:59 am
Location: Smallfield, Surrey, UK

Screen

Postby ewisoft user » Sun Sep 19, 2004 12:02 pm

I took Mike's advice nd reduced the size of the logo, and it now appears to work with smaller resolution settings; however, on a couple of pages, the changes have not been accepted and publoished properly, for some reason. The HTML appears to reflect the correct image of the reduced logo size, but when I have published the website, in its entirety, a few pages are not taking. Also, I have noticed a difference between Netscape and IE in how the pages appear. Even with the pages with the smaller logo, on IE many pages STILL require a right scroll to see the whole page....aaaaarrrrrrggggggghhhhhh....lol
ewisoft user
 
Posts: 12
Joined: Wed Sep 08, 2004 6:35 pm

Templates

Postby ewisoft user » Wed Oct 13, 2004 8:23 pm

Kelvin -

If I send you a link to a template that I would like to have transformed into a usable Ewisoft template, would you be able to do it?

Thanks.

- Bob
ewisoft user
 
Posts: 12
Joined: Wed Sep 08, 2004 6:35 pm

Postby mpullen » Wed Oct 13, 2004 10:40 pm

hey, Bob--

post the link-- i'll be glad to take a look and see what i can do with it! : )

mike
Mike Pullen
mike@thepcs.net
Pullen Computing
www.pullencomputing.com
West Point, Va
User avatar
mpullen
Registered Customer
Registered Customer
 
Posts: 39
Joined: Thu Aug 19, 2004 7:26 pm
Location: Baraboo, WI, USA

Template Transfer

Postby ewisoft user » Thu Oct 14, 2004 9:15 am

Mike: I sent you a link by e-mail

Here is it generally, too.

It is from bravenet.com

http://pub14.bravenet.com/template/mana ... .php?id=40
ewisoft user
 
Posts: 12
Joined: Wed Sep 08, 2004 6:35 pm

Mike

Postby ewisoft user » Thu Oct 14, 2004 8:13 pm

you can e-mail me at b_daut@hotmail.com
ewisoft user
 
Posts: 12
Joined: Wed Sep 08, 2004 6:35 pm

Kelvin

Postby ewisoft user » Thu Nov 11, 2004 11:39 pm

Hey, Kelvin, I just noticed that it looks like you endeavored to make the bravenet free template ewisoft friendly. As I was beginning to create a website using it today, however, I noticed ONE major problem...the link tabs do not appear anywhere on the template. Although I can create subsequent pages to the home page, there are no link areas to the left on any of the pages that would be created. Would you be able to enable that template to have the link bars, please.

Thanks much, Kelvin!

- Bob
ewisoft user
 
Posts: 12
Joined: Wed Sep 08, 2004 6:35 pm

Kelvin

Postby ewisoft user » Sun Nov 14, 2004 7:54 pm

If I pay the $19 registration fee, will it be easier for me to use this website buidler? In particular, I still cannot get the template builder to properly build ANY of the templates that I want to convert to ewisoft friendly templates. I have spent NUMEROUS hours attempting to build three different templates, but the template builder simply does not work well at all. I still cannot get the template builder to show the navigation bars on the bravenet template I am trying to convert. Also, if I pay the $19 registration fee, will I be able to create additional frames in an EXISTING template,?

Thanks.

Bob

PS Do you have an e-mail where I can send a background color to you that I would love to had added as a new t emplate background using the Metal template layout?

b_daut@hotmail.com is my address if you don't want to post a web address here
ewisoft user
 
Posts: 12
Joined: Wed Sep 08, 2004 6:35 pm

Postby mpullen » Sun Nov 14, 2004 8:05 pm

heya...

to my knowledge, doing the right thing and registering EWB <grin> provides no functionality that isn't included in the "unregistered" version except that you are able to remove the "created with Ewisoft Web Builder" link from the bottom of your site's pages.

obviously, i haven't seen the template Kelvin built, but the one u sent me really wouldn't translate very well to EWB IMHO-- it's wayyy to graphic-based and inflexible... any EWB-able version would be pretty different... but-- now that i've laid down that gauntlet-- i'm sure someone can prove me wrong... <grin>

email me some of the "source" html files you are trying to make templates from; i'll see if i can help you figure out what's not working... : )
Mike Pullen
mike@thepcs.net
Pullen Computing
www.pullencomputing.com
West Point, Va
User avatar
mpullen
Registered Customer
Registered Customer
 
Posts: 39
Joined: Thu Aug 19, 2004 7:26 pm
Location: Baraboo, WI, USA

Previous

Return to Template Maker Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron